公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
均价压缩(主)----多空承压图
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2012-01-22 02:27:13
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;
高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,13)+ref(h,21)+ref(h,34))/7;
低:=(ref(l,1)+ref(l,3)+ref(l,5)+ref(l,8)+ref(l,13)+ref(l,21)+ref(l,34))/7;
开:=(ref(o,1)+ref(o,3)+ref(o,5)+ref(o,8)+ref(o,13)+ref(o,21)+ref(o,34))/7;
换手:=1000*vol/capital;
Var1:=收>=REF(收,1);
VarD:=收<=REF(收,1);
STICKLINE(开>收,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(开<收,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and Var1,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and VarD,高,低,换手/100,0 ),COLORBLUE;

STICKLINE(Var1,收,开,换手,1),COLORred;

STICKLINE(VarD,收,开,换手,0),COLORBLUE;
ma30:ma((收+低+高+开)/4,30),LINETHICK2;
aa:=(收+低+高+开)/4>ref((收+低+高+开)/4,3);
bb:=(收+低+高+开)/4>ref((收+低+高+开)/4,5);
cc:=(收+低+高+开)/4>ref((收+低+高+开)/4,8);
dd:=(收+低+高+开)/4>ref((收+低+高+开)/4,13);
ee:=(收+低+高+开)/4>ref((收+低+高+开)/4,21);
ff:=(收+低+高+开)/4>ref((收+低+高+开)/4,34);
hh:=aa+bb+cc+dd+ee+ff>4;
PARTLINE(ma((收+低+高+开)/4,5)>REF(ma((收+低+高+开)/4,5),1),ma((收+低+高+开)/4,5)),color0000cc;
PARTLINE(ma((收+低+高+开)/4,10)>REF(ma((收+低+高+开)/4,10),1),ma((收+低+高+开)/4,10)),color00ddff;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1),ma((收+低+高+开)/4,30)),color00cc00;
PARTLINE(ma((收+低+高+开)/4,60)>REF(ma((收+低+高+开)/4,60),1),ma((收+低+高+开)/4,60)),colorcc0000;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1) and hh,ma((收+低+高+开)/4,30)),colorred;
hsl:=(v/ma(v,55));
STICKLINE( c>open,c,o,hsl*10 ,1),COLORRED;
STICKLINE( c>open,h,c,0.5 ,0),COLORRED;
STICKLINE( c>open,o,l,0.1 ,0),COLORRED;
STICKLINE( c<open,c,o,hsl*10 ,0),COLORGREEN;
STICKLINE( c<open,h,l,0.1 ,0),COLORGREEN;
STICKLINE( c=open and c>ref(c,1),c,o,hsl*10 ,1),COLORRED;
STICKLINE( c=open and c>ref(c,1),h,l,0.1,0),COLORRED;
STICKLINE( c=open and c<ref(c,1),c,o,hsl*10 ,1),COLORGREEN;;
STICKLINE( c=open and c<ref(c,1),h,l,0.1,0),,COLORGREEN;;
STICKLINE( c=open ,h,l,0.1,0),,COLORGREEN;
STICKLINE( c=open ,c,o,hsl*10,0),,COLORGREEN;
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    均价压缩(主)----多空承压图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(公式指标网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:813.47660 毫秒
网站备案信息:琼ICP备11002154号