公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
改了一个的小公式飞狐用--主动买卖 主指标分笔横柱,大家过年好
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2012-01-24 03:12:38
  • 软件类别: 国产软件 / 飞狐股票公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:主动买卖  主指标分笔横柱  
  • (0)0%
    (0)0%

软件简介

分笔数据引用到日线各周期能看,卫版大智慧分时改的,现在玩飞狐的越来越少了,没啥实际用途,不会自己编只能改着玩,祝大家身体健康,万事如意,拜年啦。 先建立,引用指标,         
( 主动买卖引用   )   
买卖次:BARSSINCE(v)+1;
主买:SUM(BUYVOL,0);
主卖:SUM(SELLVOL,0);
成交:SUM(vol,0);
主买次:SUM(ISBUYORDER,0);
成交笔数:DYNAINFO(51);
主动率:(主买-主卖)/成交*100,colorccffcc,,linethick0;
ZD5:主动率-REF(主动率,5);
ZD15:主动率-REF(主动率,15);
ZD30:主动率-REF(主动率,30);
ZD60:主动率-REF(主动率,60);

主指标(分笔横柱显示)

成交:=STKINDI('','主动买卖引用.成交',0,0);
主买量:=STKINDI('','主动买卖引用.主买',0,0);
主卖量:=STKINDI('','主动买卖引用.主卖',0,0);
买卖次:=STKINDI('','主动买卖引用.买卖次',0,0);
主买次:=STKINDI('','主动买卖引用.主买次',0,0);
主卖次:=买卖次-主买次;
买均量:=主买量/主买次;
卖均量:=主卖量/主卖次;
总笔数:=STKINDI('','主动买卖引用.成交笔数',0,0);
笔均量:=成交/总笔数;
盘差:=主买量-主卖量;
ZD5:=STKINDI('','主动买卖引用.ZD5',0,0);
ZD15:=STKINDI('','主动买卖引用.ZD15',0,0);
ZD30:=STKINDI('','主动买卖引用.ZD30',0,0);
ZD60:=STKINDI('','主动买卖引用.ZD60',0,0);
主买比:=主买量/成交*100;
主卖比:=100-主买比;
主动买次:=(主买次)/买卖次*100;
主动卖次:=(主卖次)/买卖次*100;
DRAWTEXTEX(c,0,400,0,' 分笔主动性买卖数据:'+NUMTOSTR((YEAR),0)+'年'+NUMTOSTR((MONTH),0)+'月'+NUMTOSTR((DAY),0)+'日   '+STKLABEL+' '+STKNAME+''),Color552299;
总主买比:=主买比+主卖比;总买卖次:=主动买次+主动卖次;p:=SYSPARAM(1);位置:=BARPOS=SYSPARAM(2);画面:=SYSPARAM(3)-SYSPARAM(2)+1;画面h:=HHV(SYSPARAM(4),画面);
画面l:=LLV(SYSPARAM(5),画面);最后高:=画面h[SYSPARAM(3)];最后低:=画面l[SYSPARAM(3)]; 系数:=(最后高-最后低)/100;  
STICKLINE(位置,最后高,最后高-(系数*8),(总主买比[P]*10)*1.02,1),COLOR222233,LINETHICK1;
STICKLINE(位置,最后高,最后高-(系数*8),主买比[P]/总主买比[P]*1000,0),COLOR000044;
STICKLINE(位置,最后高-(系数),最后高-(系数*7),主买比[P]/总主买比[P]*1000,0),COLOR000055;
STICKLINE(位置,最后高-(系数*2),最后高-(系数*6),主买比[P]/总主买比[P]*1000,0),COLOR000066;
STICKLINE(位置,最后高-(系数*3),最后高-(系数*5),主买比[P]/总主买比[P]*1000,0),COLOR000077;
STICKLINE(位置,最后高-(系数*4),最后高-(系数*4),主买比[P]/总主买比[P]*1000,0),COLOR000088;
STICKLINE(位置,最后高-(系数*10),最后高-(系数*18),(总主买比[P]*10)*1.02,1),COLOR0222233,LINETHICK1;
STICKLINE(位置,最后高-(系数*10),最后高-(系数*18),主卖比[P]/总主买比[P]*1000,0),COLOR004400;
STICKLINE(位置,最后高-(系数*11),最后高-(系数*17),主卖比[P]/总主买比[P]*1000,0),COLOR005500;
STICKLINE(位置,最后高-(系数*12),最后高-(系数*16),主卖比[P]/总主买比[P]*1000,0),COLOR006600;
STICKLINE(位置,最后高-(系数*13),最后高-(系数*15),主卖比[P]/总主买比[P]*1000,0),COLOR007700;
STICKLINE(位置,最后高-(系数*14),最后高-(系数*14),主卖比[P]/总主买比[P]*1000,0),COLOR008800;
STICKLINE(位置,最后高-(系数*20),最后高-(系数*28),(总买卖次[P]*10)*1.02,1),COLOR222233,LINETHICK1;
STICKLINE(位置,最后高-(系数*20),最后高-(系数*28),主动买次[P]/总买卖次[P]*1000,0),COLOR440044;
STICKLINE(位置,最后高-(系数*21),最后高-(系数*27),主动买次[P]/总买卖次[P]*1000,0),COLOR550055;
STICKLINE(位置,最后高-(系数*22),最后高-(系数*26),主动买次[P]/总买卖次[P]*1000,0),COLOR660066;
STICKLINE(位置,最后高-(系数*23),最后高-(系数*25),主动买次[P]/总买卖次[P]*1000,0),COLOR770077;
STICKLINE(位置,最后高-(系数*24),最后高-(系数*24),主动买次[P]/总买卖次[P]*1000,0),COLOR880088;
STICKLINE(位置,最后高-(系数*30),最后高-(系数*38),(总买卖次[P]*10)*1.02,1),COLOR222233,LINETHICK1;
STICKLINE(位置,最后高-(系数*30),最后高-(系数*38),主动卖次[P]/总买卖次[P]*1000,0),COLOR444400;
STICKLINE(位置,最后高-(系数*31),最后高-(系数*37),主动卖次[P]/总买卖次[P]*1000,0),COLOR555500;
STICKLINE(位置,最后高-(系数*32),最后高-(系数*36),主动卖次[P]/总买卖次[P]*1000,0),COLOR666600;
STICKLINE(位置,最后高-(系数*33),最后高-(系数*35),主动卖次[P]/总买卖次[P]*1000,0),COLOR777700;
STICKLINE(位置,最后高-(系数*34),最后高-(系数*34),主动卖次[P]/总买卖次[P]*1000,0),COLOR888800;
KLINE(o,h,l,c,1);
DRAWTEXT(位置,最后高-(系数*3),'       主买比:'+NUMTOSTR(主买比[P]/总主买比*100,2)+' %        5分钟主动率:'+NUMTOSTR(ZD5,2)+'%'),COLOR009999;
DRAWTEXT(位置,最后高-(系数*13),'       主卖比:'+NUMTOSTR(主卖比[P]/总主买比*100,2)+' %        15分钟主动率:'+NUMTOSTR(ZD15,2)+'%'),COLOR009999;
DRAWTEXT(位置,最后高-(系数*23),'       主动买次:'+NUMTOSTR(主动买次[P]/总买卖次*100,2)+' %        30分钟主动率:'+NUMTOSTR(ZD30,2)+'%'),COLOR009999;
DRAWTEXT(位置,最后高-(系数*33),'       主动卖次:'+NUMTOSTR(主动卖次[P]/总买卖次*100,2)+' %        60分钟主动率:'+NUMTOSTR(ZD60,2)+'%'),COLOR009999;

 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    改了一个的小公式飞狐用--主动买卖 主指标分笔横柱,大家过年好下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言行均与本站无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:1,765.62500 毫秒
网站备案信息:琼ICP备11002154号