公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
红牛掘金 专抓涨停 有图为证
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2012-01-05 05:11:44
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:红牛掘金  专抓涨停  有图为证  
  • (0)0%
    (0)0%

软件简介

红牛掘金 专抓涨停 有图为证

公式的基本原理是这样的:
L0赋值:(最低价=10日内最低价的最低值)
L1赋值:(最低价=60日内最低价的最低值)
L2赋值:(最低价=120日内最低价的最低值)
输出红剑:收盘价,COLOR00FFFF
A1赋值:昨收
B1赋值:(统计13日中满足L1的天数>=8)
B2赋值:(L1的13日累和>=6)
C1赋值:(((收盘价-A1)/(A1))*(100)>9.8)
D1赋值:(((收盘价-最低价)/(最低价))*(100)>10)
输出粉剑:60日内最低价的最低值,COLORFF00FF
输出粉剑追:120日内最低价的最低值,COLOR00FF00
输出老山界:(1.382)*(120日内最低价的最低值),COLOR0000FF
输出凤凰台:(-B2),COLORFFFF00
输出凤凰:D1 AND L1,COLORFF00FF
输出白凤凰:如果(D1ANDL1ANDC1)*(1.5),返回10,否则返回0,COLORFFFFFF
输出火凤凰:如果(D1ANDL2ANDC1)*(2),返回10,否则返回0,COLOR0000FF
输出金凤凰:如果(D1ANDL0ANDC1)*(2.5),返回10,否则返回0,LINETHICK2,COLOR00FFFF
输出彩凤凰:(((收盘价-60日内最低价的最低值)/(60日内最低价的最低值))*(100)上穿20 AND (统计13日中满足B2的天数>=1) AND (统计8日中满足凤凰的天数>=1))*(3),COLOR8080FF
JF赋值:收盘价上穿老山界 AND (统计13日中满足(-B2)的天数>=1)
当满足条件JF时,在老山界位置书写文字,COLOR0000FF
当满足条件((收盘价-60日内最低价的最低值)/(60日内最低价的最低值))*(100)上穿20AND(统计13日中满足B2的天数>=1)AND(统计8日中满足凤凰的天数>=1)时,在0和1.5位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR0000FF;

红牛掘金:
L0:=(LLV(LOW,10));
L1:=(LLV(LOW,60));
L2:=(LLV(LOW,120));
红剑:CLOSE,COLOR00FFFF;
A1:=REF(CLOSE,1);
B1:=COUNT(L1,13)>=8;
B2:=SUM(L1,13)>=6;
B3:=COUNT(-B2,13)>=1;
B4:=COUNT(凤凰,8)>=1;
B5:=COUNT(B2,13)>=1;
C1:=(((CLOSE-A1)/A1)*100)>9.8;
D1:=(((CLOSE-LOW)/LOW)*100)>10;
粉剑:(LLV(LOW,60)),COLOR00FF00;
粉剑追:(LLV(LOW,120)),COLORFF00FF;
老山界:1.382*(LLV(LOW,120)),COLOR0000FF;
凤凰台:-B2,COLORFFFF00;
凤凰:D1 AND L1,COLORFF00FF;
白凤凰:IF((D1 AND L1 AND C1)*1.5,10,0),COLORFFFFFF;
火凤凰:IF((D1 AND L2 AND C1)*2,10,0),COLOR0000FF;
金凤凰:IF((D1 AND L0 AND C1)*2.5,10,0),LINETHICK2,COLOR00FFFF;
彩凤凰:CROSS(((CLOSE-L1)/L1)*100,20) AND B5 AND B4*3,COLOR8080FF;
JF:=CROSS(CLOSE,老山界) AND B3;
DRAWTEXT(JF,老山界,老山界),COLOR0000FF;
STICKLINE(CROSS(((CLOSE-L1)/L1)*100,20) AND B5 AND B4,0,1.5,5,0),COLOR0000FF;
DRAWICON(CROSS(CLOSE,老山界),CLOSE,1);

上面的源码不能通过,修改了一下源码:
L0:=(LLV(LOW,10));
L1:=(LLV(LOW,60));
L2:=(LLV(LOW,120));
红剑:CLOSE,COLOR00FFFF;
A1:=REF(CLOSE,1);
B1:=COUNT(L1,13)>=8;
B2:=SUM(L1,13)>=6;
B3:=COUNT(-B2,13)>=1;
{B4:=COUNT(凤凰,8)>=1;}
B4:=1;
B5:=COUNT(B2,13)>=1;
C1:=(((CLOSE-A1)/A1)*100)>9.8;
D1:=(((CLOSE-LOW)/LOW)*100)>10;
粉剑:(LLV(LOW,60)),COLOR00FF00;
粉剑追:(LLV(LOW,120)),COLORFF00FF;
老山界:1.382*(LLV(LOW,120)),COLOR0000FF;
凤凰台:-B2,COLORFFFF00;
凤凰:D1 AND L1,COLORFF00FF;
白凤凰:IF((D1 AND L1 AND C1)*1.5,10,0),COLORFFFFFF;
火凤凰:IF((D1 AND L2 AND C1)*2,10,0),COLOR0000FF;
金凤凰:IF((D1 AND L0 AND C1)*2.5,10,0),LINETHICK2,COLOR00FFFF;
{彩凤凰:CROSS(((CLOSE-L1)/L1)*100,20) AND B5 AND B4*3,COLOR8080FF;}
JF:=CROSS(CLOSE,老山界) AND B3;
DRAWTEXT(JF,老山界,'金凤凰飞出深山沟'),COLOR0000FF;
STICKLINE(CROSS(((CLOSE-L1)/L1)*100,20) AND B5 AND B4,0,1.5,5,0),COLOR0000FF;
DRAWICON(CROSS(CLOSE,老山界),CLOSE,1);

下载地址(点击上图是广告,点击下图进入下载地址网页)

    红牛掘金 专抓涨停 有图为证下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(公式指标网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:2,656.25000 毫秒
网站备案信息:琼ICP备11002154号