公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
【逆市飘红】你也有,这个你的大不相同(副图,源码,附图)
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2012-01-23 11:33:49
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:逆市飘红  
  • (0)0%
    (0)0%

软件简介

当然我是拿来主义逆市飘红是老公式,很好用它把你的股和大盘密切对比,使你更清楚的知道你的股好坏,是该保留还是卖掉,我再上边加进了该知道的关联项目,有点乱有点花,不想要的别用,想要的别怕乱,
这个【逆市飘红】和原来的大不相同,进行了翻天覆地改造,不信你看,本来我的老箱底,我想过节和大家一起分享,你想知道KDJ的个股和大盘的关联,打开大括号即可,但线条是不是太多了,你自己选择,祝你春节愉快,拿点时间研究它一定会有新的发现,

{逆市飘红}
input:N(34);
DRAWGBKlast(DATE>900101,strip(RGB(0,0,100),RGB(0,0,40),0));
{个股KDJ}
{RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*8;
FASTK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
D:=SMA(K,5,1);
个股J:3*K-2*D,COLOR00FF00,LINETHICK0;
partline(个股J,个股J>ref(个股J,1),rgb(255,0,0),个股J<ref(个股J,1),rgb(0,255,0)),LINETHICK1;}

{大盘KDJ}
{VARDC:=(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV( INDEXL,9))*8;
FASDC:=SMA(VARDC,3,1);
KDC:=SMA(FASDC,3,1);
DDC:=SMA(KDC,5,1);
大盘JDK:3*KDC-2*DDC,COLOR0000FF,LINETHICK0;
partline(大盘JDK,大盘JDK>ref(大盘JDK,1),rgb(255,0,0),大盘JDK<ref(大盘JDK,1),rgb(0,255,0)),DOTLINE;}

{趋势}
个股趋势: 3*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*10,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*10,5,1),3,1),COLORRED,LINETHICK2;
大盘趋势: 3*SMA((INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N))*10,5,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N))*10,5,1),3,1),LINETHICK0;
partline(大盘趋势,大盘趋势>ref(大盘趋势,1),rgb(255,0,100),大盘趋势<ref(大盘趋势,1),rgb(255,255,0));
FILLRGN(个股趋势,大盘趋势,个股趋势>大盘趋势,RGB(0,0,255)),COLORFF9900,LINETHICK2,LAYER7;
FILLRGN(大盘趋势,个股趋势,大盘趋势>个股趋势,RGB(80,0,60)),COLOR00FF00,LINETHICK2,LAYER7;
PARTLINE(个股趋势,(大盘趋势>个股趋势),rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK2;
a:=if(个股趋势>=大盘趋势,1,0);
X:=BARSLAST(DISPSTATUS=1)+1;  
上趋势:=COUNT(a=1 ,X );
下趋势:=COUNT(a=0 ,X );
趋势上占:=上趋势/(上趋势+下趋势)*X;
DRAWTEXTABS(250,5,'【■可视'+NUMTOSTRN(X,0)+'天中.个股趋势有'+NUMTOSTRN(趋势上占,0)+'天强于大盘趋势: 占'+NUMTOSTRN(趋势上占*100/X,1)+'%】'),Color00FFFF,LINETHICK4;
ZDF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
DPZDF:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
STICKLINE(ZDF>=0 AND DPZDF<0,2,3.5,6,0),COLORRED; {大盘-.个股+}
STICKLINE(ZDF>=0 AND DPZDF<-2,2.5,4,10,0),COLORMAGENTA;{大盘-2.个股+}
STICKLINE(ZDF>=0 AND DPZDF>0,2,3,6,1),COLOR0099ff;{大盘+.个股+}
STICKLINE(ZDF<0  AND DPZDF>=0,2,0.5,6,0),COLOR00ff00; {大盘+.个股-}
STICKLINE(ZDF<0  AND DPZDF>=2,2,0,10,0),COLOR9977ff; {大盘+2.个股-}
STICKLINE(ZDF<0 AND DPZDF<0,2,1,6,1),COLOR007700;{大盘-.个股-}
STICKLINE(ZDF>9.9,5,6,12,0),COLORYELLOW;{个股+10}  
STICKLINE(ZDF<-9.9,5,4,12,0),COLORff9900; {个股-10}
DRAWTEXT(BARSTATUS=2,3.6,'  逆市涨'),ALIGN2,COLOR0000FF,LINETHICK2,LAYER0;
DRAWTEXT(BARSTATUS=2,0.8,'  逆市跌'),ALIGN2,COLOR00FF00,LINETHICK2,LAYER0;
DRAWTEXT(BARSTATUS=2,2.6,'  涨'),ALIGN0,COLOR0077FF,LINETHICK2,LAYER0;
DRAWTEXT(BARSTATUS=2,1.8,'  跌'),ALIGN0,COLORFF9900,LINETHICK2,LAYER0;

DRAWTEXTABS(5,5, '■'+NUMTOSTRN(X,0)+'天逆市涨  ' +NUMTOSTRN(COUNT(ZDF>=0 AND DPZDF<0,X),0)+'次' ),COLOR0077FF,LINETHICK3;
DRAWTEXTABS(5,25, '■'+NUMTOSTRN(X,0)+'天逆市跌  ' +NUMTOSTRN(COUNT(ZDF<0 AND DPZDF>0,X),0)+'次' ),COLOR00FF00,LINETHICK3;
DRAWTEXTABS(5,45, '■'+NUMTOSTRN(X,0)+'天涨停数  ' +NUMTOSTRN(COUNT(ZDF>9.9,X),0)+'次' ),COLOR0000FF,LINETHICK3;

试庄线:2,COLORFF9900,DOTLINE;
反转线:5,COLOR00FFff,DOTLINE;
拉升线:8,COLOR0077FF,DOTLINE;
TODAY:="ddx.ddx"=0;{判断是否有正版数据}
主单买:=IF(TODAY,"DATA@DDE"(6),bigorder(1,2));
主单卖:=IF(TODAY,"DATA@DDE"(7),bigorder(2,2));
特单买:=IF(TODAY,"DATA@DDE"(4),bigorder(1,3));
特单卖:=IF(TODAY,"DATA@DDE"(5),bigorder(2,3));

HX:=HHVALL(X);
GX:=(HX- X)+1 ;
DDX:=(主单买-主单卖)*AMOUNT/10000;
DRAWTEXT(DDX>0 and  GX<50,8.6,''+NUMTOSTRN(DDX,0)+'.' ),ALIGN1,color0000ff;
DRAWTEXT(DDX<0 and  GX<50,8.6,''+NUMTOSTRN(-DDX,0)+'.'),ALIGN1,color00ff00;
DDXT:=(特单买-特单卖)*AMOUNT/10000;
DRAWTEXT(DDXT>0  and  GX<50,7.8,''+NUMTOSTRN(DDXT,0)+'.' ),ALIGN1,color0099ff;
DRAWTEXT(DDXT<0  and  GX<50,7.8,''+NUMTOSTRN(-DDXT,0)+'.'),ALIGN1,colorff9900;

DRAWTEXT(BARSTATUS=2,8.6,'  >10W'),ALIGN0,COLOR00ffFF,LINETHICK2,LAYER0;
DRAWTEXT(BARSTATUS=2,7.8,'  >50W'),ALIGN0,COLORFF9900,LINETHICK2,LAYER0;
HS:=vol/capital*100;
DRAWTEXT(HS and HS>1.5 and HS<9.4  and  GX<50,5.6,''+NUMTOSTRN(HS,0)+'.' ),ALIGN1,color00FF00,linethick1,LAYER0;
DRAWTEXT(HS and HS>10  and  GX<50,5.6,''+NUMTOSTRN(HS,0)+'.' ),ALIGN1,color0000FF,linethick1,LAYER0;
DRAWTEXT(BARSTATUS=2,5.6,' >2%换手'),ALIGN0,COLOR0000FF,LINETHICK2,LAYER0;
ZF:=(C-REF(C,1))/REF(C,1)*100;
DRAWTEXT(ZF>0.5  and  GX<50,4.8,''+NUMTOSTRN(ZF,0)+'.' ),ALIGN1,color0077ff,linethick1,LAYER5;
DRAWTEXT(ZF<-0.5  and  GX<50,4.8,''+NUMTOSTRN(-ZF,0)+'.' ),ALIGN1,color00ff00,linethick1,LAYER5;
DRAWTEXT(BARSTATUS=2,4.8,' >1%涨.'),ALIGN0,COLOR0077FF,LINETHICK2,LAYER0;
DRAWTEXT(BARSTATUS=2,4.8,'       跌'),ALIGN0,COLOR00FF00,LINETHICK2,LAYER0;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    【逆市飘红】你也有,这个你的大不相同(副图,源码,附图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言行均与本站无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:859.37500 毫秒
网站备案信息:琼ICP备11002154号