公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
追涨公式副图--源码 贴图
  • 软件大小:19.0 KB
  • 推荐星级:
  • 更新时间:2012-01-24 02:54:44
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:追涨  
  • (0)0%
    (0)0%

软件简介

{追涨公式}
VAR1:=EMA(CLOSE,17) - EMA(CLOSE,34);
动力线:=SUM(VAR1-REF(VAR1,1),5)*100;
动力1:=EMA(动力线,5);
动力2:=EMA(动力线,10);
动力3:=EMA(动力线,17);
动力:=IF(动力线>0 AND 动力线>REF(动力线,1),动力线,0);
动力线HX:=IF(动力线>0 AND 动力线<=REF(动力线,1),动力线,0);
动力线LX:=IF(动力线<0 AND 动力线<REF(动力线,1),动力线,0);
动力线LS:=IF(动力线<0 AND 动力线>REF(动力线,1),动力线,0);
{DRAWBAND(动力3,RGB(60,10,0),动力2,RGB(60,10,0));
DRAWBAND(动力3,RGB(6,30,40),动力2,RGB(6,30,40));
DRAWBAND(动力1,RGB(255,0,255),动力2,RGB(0,255,0));
DRAWBAND(动力1,RGB(255,10,0),动力2,RGB(0,255,10));}

FILLRGN( 动力3,动力2,动力3>动力2,RGB(60,10,0),动力3<动力2,RGB(60,10,0));
FILLRGN( 动力1,动力2,动力1>动力2,RGB(255,10,0),动力1<动力2,RGB(0,255,10));


{趋势}
N:=2;M:=3;
趋势线:=SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13);
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
强势:判断>趋势线,COLORRED,LINETHICK0;
{强1:}
STICKLINE(强势,32,35,4,2),COLORRED;
{强2:}
STICKLINE(强势,-32,-35,4,2),COLORRED;
弱势:判断<趋势线,COLORGREEN,LINETHICK0;
{弱1:}
STICKLINE(弱势,32,35,4,2),COLORGREEN;
{弱2:}
STICKLINE(弱势,-32,-35,4,2),COLORGREEN;
{底A}
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
底A:0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,COLORMAGENTA,LINETHICK0;
STICKLINE(底A>0,-24,-32,8,0),COLORMAGENTA;
{底B}
VAR2:=1;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
底B:(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M))),COLORRED,LINETHICK0;
底1:STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),-24,-32,5,0),COLORRED;
{顶}
N1:=6;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
顶部:CROSS(83,RSI),COLORGREEN;
顶1:STICKLINE(顶部,24,32,6,0),COLOR00FF00;
{投资A}
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
投A:TJ1 AND TJ2  AND TJ0 AND TJ3,COLOR0099EE,LINETHICK0;
STICKLINE(TJ1 AND TJ2  AND TJ0 AND TJ3,-24,-32,6,0),COLOR0066BB;
STICKLINE(TJ1 AND TJ2  AND TJ0 AND TJ3,-24,-32,3,0),COLOR0077CC;
STICKLINE(TJ1 AND TJ2  AND TJ0 AND TJ3,-24,-32,1,0),COLOR0088DD;
{投B}
VAR11:=EMA(HHV(HIGH,500),21);
VAR12:=EMA(HHV(HIGH,250),21);
VAR13:=EMA(HHV(HIGH,90),21);
VAR14:=EMA(LLV(LOW,500),21);
VAR15:=EMA(LLV(LOW,250),21);
VAR16:=EMA(LLV(LOW,90),21);
VAR17:=EMA((VAR14*0.96+VAR15*0.96+VAR16*0.96+VAR11*0.558+VAR12*0.558+VAR13*0.558)/6,21);
VAR18:=EMA((VAR14*1.25+VAR15*1.23+VAR16*1.2+VAR11*0.55+VAR12*0.55+VAR13*0.65)/6,21);
VAR19:=EMA((VAR14*1.3+VAR15*1.3+VAR16*1.3+VAR11*0.68+VAR12*0.68+VAR13*0.68)/6,21);
VARA1:=EMA((VAR17*3+VAR18*2+VAR19)/6*1.738,21);
VARB1:=REF(LOW,1);
VARC1:=SMA(ABS(LOW-VARB1),3,1)/SMA(MAX(LOW-VARB1,0),3,1)*100;
VARD1:=EMA(IF(CLOSE*1.35<=VARA1,VARC1*10,VARC1/10),3);
VARE1:=LLV(LOW,30);
VARF1:=HHV(VARD1,30);
VAR20:=IF(MA(CLOSE,58),1,0);
投资1:=EMA(IF(LOW<=VARE1,(VARD1+VARF1*2)/2,0),3)/618*VAR20;
投B:(REF(投资1,2)<REF(投资1,1)AND 投资1>REF(投资1,1))*投资1,COLOR0033CC,LINETHICK0;
投资2:STICKLINE(投B,24,32,3,0),COLOR0033CC;

{投资C}
低:=REF(LLV(L,90),3);
低点:=LLV(低,DATE);
投C:低点=L AND ((C-L)>(O-C) OR (O-L)>(C-O)),COLORYELLOW,LINETHICK0;
STICKLINE(投C,24,32,1.5,0),COLORYELLOW;
{投机}
投机1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
投机2:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
投机:CROSS(投机1,投机2),COLOR0080FF,LINETHICK0;
STICKLINE(CROSS(投机1,投机2),24,32,0.5,1),COLOR0080FF;
{持股}
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;

持股:IF(B6>60,B6-60,0),COLORMAGENTA,LINETHICK0;
持1:STICKLINE(REF(持股,1)<持股,24,22,4,0),COLORMAGENTA;
持2:STICKLINE(REF(持股,1)<持股,-24,-22,4,0),COLORMAGENTA;
{持币}

B8:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70;
B9:=SMA(B8,9,1)+100;
B10:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B11:=SMA(B10,3,1);
B12:=SMA(B11,3,1)+100;
B13:=B12-B9;
持币:IF(B13<60,B13-60,0),COLORCYAN,LINETHICK0;
持3:STICKLINE(REF(持币,1)>持币,24,22,4,0),COLORCYAN;
持4:STICKLINE(REF(持币,1)>持币,-24,-22,4,0),COLORCYAN;
{追涨}
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
QQ1:=MA(MA(CLOSE,3),3);
QQ2:=MA(MA(CLOSE,15),9);
XYSQS1:=(QQ1-REF(QQ1,1))/REF(QQ1,1)*10;
XYSQS2:=(QQ2-REF(QQ2,1))/REF(QQ2,1)*10;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1,-4,4,3,0),COLORYELLOW;
STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1 AND C>HHJSJDB AND HHJSJDB>HHJSJDC,-2,2,3,0),COLORBLUE;
追涨:IF(XYSQS2>=REF(XYSQS2,1) AND XYSHSL>1,XYSQS1*178,0),COLORMAGENTA,LINETHICK2;
{底部}
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=RSI<18;
A5:=CCI<-120;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
底部:=A1 AND A2 AND A3 AND A4 AND A5 AND A6;
STICKLINE(底部,-24,-32,3,0),COLORWHITE;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    追涨公式副图--源码 贴图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言行均与本站无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:3,187.50000 毫秒
网站备案信息:琼ICP备11002154号