公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
【转载4条公式源码】2012第一笔生意
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2012-01-24 02:58:03
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

请结合我标的箭头,仔细看看,原指标都是网上大海淘沙过来,不是我原创,谢谢原创大侠

1
----------------------------
Var0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var3:=SMA(Var0,3,1);
Var1:=SMA(Var3,4,1)-10;
Var4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var5:=SMA(Var4,3,1);
Var2:=SMA(Var5,4,1)-90;
STICKLINE(REF(Var1,1)<Var1,Var1,REF(Var1,1),10,0),COLOR0000FF;
0, CIRCLEDOT;
STICKLINE(REF(Var1,1)>Var1,Var1,REF(Var1,1),5,0),COLOR00ff00;
STICKLINE(REF(Var2,1)>Var2,Var2,REF(Var2,1),10,0),COLOR0000FF;
STICKLINE(REF(Var2,1)<Var2,Var2,REF(Var2,1),5,0),COLOR00ff00;
0,COLOR0000FF;
ls:=c/ref(c,1)>1.048 and c=h and between(forcast(V,4),0.2*forcast(v,12),2.1*forcast(v,12));
拉升:filter(ls,28)*100,coloryellow;
y:=close/ref(close,1)>1.07;
x:=vol>ma(vol,5);
a1:=y and x;
攻击涨停:if(a1,70,0),COLORFF3399;
k1:=BARSLAST(l>ref(h,1) and c/o>1.05);
k2:=l<ref(h,k1+1) and count(l<ref(h,k1+1),k1)=1;
缺口回补:if(k2,60,0),colorffcc66;
2
-----------------------
MA5:=MA(C,5),COLOR00FF00,LINETHICK2;
MA10:=MA(C,10),COLORWHITE;
MA20:=MA(C,20),COLORFF00FF;
MA30:=MA(C,30),COLORYELLOW,LINETHICK2;
MA120:=MA(C,120),COLORRED;
DTPL:=MA20>MA30 AND MA30>MA120;
QSXS:=MA30>REF(MA30,1);
BDGD:=C=HHV(C,N);
GDSJ:=BARSLAST(BDGD);
前高:=IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),POINTDOT,COLOR00FF00,LINETHICK1;
TP:=CROSS(C,REF(前高,1));
突破:TP AND COUNT(TP,5)=1,POINTDOT,COLORFF00FF,LINETHICK1;
TPSJ:=BARSLAST(突破);
HC:=CROSS(REF(前高,TPSJ+1),L) OR CROSS(REF(前高,TPSJ),C);
回踩:HC AND TPSJ>1,COLOR00FF00,LINETHICK0;
优选:(HC AND TPSJ>1 AND DTPL AND QSXS)*2,COLORYELLOW,LINETHICK0;
{以下设置副图显示方式}
DRAWTEXT(突破,0.9,'↑'),COLORFF00FF;
DRAWTEXT(回踩,0.1,'◆'),COLOR00FF00;
DRAWICON(优选,0.3,1);

3
----------------------------
A4:=MA(CLOSE,20);A5:=(CLOSE > MA(CLOSE,5));
A6:=(MA(CLOSE,5) >
MA(CLOSE,10));
A7:=(CLOSE > MA(CLOSE,10));A8:=(MA(CLOSE,5) >
MA(CLOSE,20));
A9:=(CLOSE > MA(CLOSE,20));A10:=REF(A4,1);
A11:=(A4 >
A10);AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF
(A7,10,(0 - 10)))
+ IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF
(A11,10,(0 -
10))),colorwhite;AVX零轴:0,Color00FFFF;
4
-------------------------
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;{//变异KD风险系数}
TGLD:=MOD(TFXXS,10);{//踏浪涨停概率点}
TGLXS:=(TFXXS-REF(TFXXS,1))*10;{//变异KD乖离系数}
TYCFX:=TFXXS+TGLXS;{//变异KD预测风险}
{//------【数值显示】}
风险:TFXXS,LINETHICK0,COLORYELLOW;
预测风险:TYCFX,LINETHICK0,colore66878;
{乖离系数}
STICKLINE(TGLXS>0,100,100+TGLXS,8,0),COLOR000088;
STICKLINE(TGLXS>0,100,100+TGLXS,7,0),COLOR000099;
STICKLINE(TGLXS>0,100,100+TGLXS,6,0),COLOR0000AA;
STICKLINE(TGLXS>0,100,100+TGLXS,5,0),COLOR0000BB;
STICKLINE(TGLXS>0,100,100+TGLXS,4,0),COLOR0000CC;
STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR0000DD;
STICKLINE(TGLXS>0,100,100+TGLXS,2,0),COLOR0000EE;
STICKLINE(TGLXS>0,100,100+TGLXS,1,0),COLOR0000FF;{//红柱}
STICKLINE(TGLXS<0,100,100+TGLXS,8,0),COLOR008800;
STICKLINE(TGLXS<0,100,100+TGLXS,7,0),COLOR009900;
STICKLINE(TGLXS<0,100,100+TGLXS,6,0),COLOR00AA00;
STICKLINE(TGLXS<0,100,100+TGLXS,5,0),COLOR00BB00;
STICKLINE(TGLXS<0,100,100+TGLXS,4,0),COLOR00CC00;
STICKLINE(TGLXS<0,100,100+TGLXS,3,0),COLOR00DD00;
STICKLINE(TGLXS<0,100,100+TGLXS,2,0),COLOR00EE00;
STICKLINE(TGLXS<0,100,100+TGLXS,1,0),COLOR00FF00;{//绿柱}
STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,100,100+TGLXS,8,0),COLORred;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,100,100+TGLXS,8,0),COLORGREEN;
中报业绩: FINANCE(33)/2,Linethick0,,Coloryellow;
净资产: FINANCE(34),Linethick0, COLOR00FF00;
平均价:AMOUNT/VOL/100,LINETHICK0,ColorFF00FF;
流通: CAPITAL/1000000,Linethick0,Coloryellow;
振幅.:((H-L)/L)*100;
换手: VOL/CAPITAL*100;
量比.:VOL/DYNAINFO(38);
建仓成本:MAXCYC,ColorFFFF00,LINETHICK0;

-----------------
1和2 放在一个图,3和4放在一个图
这4个指标是我标了箭头的

本文仅仅提供公式源码,并无公式提供下载,请大家根据源码自己编辑成公式吧,一共4个公式

下载地址(点击上图是广告,点击下图进入下载地址网页)

    【转载4条公式源码】2012第一笔生意下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言行均与本站无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:1,562.50000 毫秒
网站备案信息:琼ICP备11002154号