公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
密码决策(买卖密码)副图指标 源码
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2012-01-25 04:10:25
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:密码决策  
  • (0)0%
    (0)0%

软件简介

JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
R1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
R2:=(REF(R1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R3:=(REF(R2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R4:=(REF(R3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R5:=(REF(R4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R6:=(REF(R5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R7:=(REF(R6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R8:=(REF(R7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R9:=(REF(R8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
RA:=(REF(R9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
RB:=(REF(RA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
RC:=(REF(RB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
RD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
RE:=(REF(RD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
RF:=(REF(RE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R10:=(REF(RF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R11:=(REF(R10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R12:=(REF(R11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R13:=(REF(R12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R14:=(REF(R13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R15:=(REF(R14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R16:=(REF(R15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R17:=(REF(R16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R18:=(REF(R17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R19:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1) AND R1;
R1A:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,1)) AND RD);
VAR3:=IF(C<200 ,MA(COST(80),3),2500),NODRAW;
VAR4:=(((HIGH + LOW) + CLOSE) / 3);
VAR55:=EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),2330);
VAR66:=(VAR55 + ((VAR55 * 6) / 100));
短买春:=R19,NODRAW,COLOR00DD00;
秋离场:=R1A,NODRAW,COLOR2288EE;
红持股:=R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,NODRAW,COLOR0000FF;
急速超跌关注:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORBBBBBB,NODRAW;
Q1:=CONST(IF(短买春,0,IF(秋离场,150,IF(红持股,150,IF(急速超跌关注,150,100))))),NODRAW;
Q2:=CONST(IF(短买春,80,IF(秋离场,100,IF(红持股,0,IF(急速超跌关注,150,100))))),NODRAW;
Q3:=CONST(IF(短买春,0,IF(秋离场,20,IF(红持股,70,IF(急速超跌关注,150,100))))),NODRAW;
DD1:=EMA((O+H+L)/3,4)COLORWHITE,NODRAW;
DD2:=EMA(C+(H-L)*0.618,3)COLORYELLOW,NODRAW;
密码1:DD2+(DD2-DD1)*0.618,NODRAW,COLORWHITE;{明卖}
密码2:EMA((O+H+L)/3,4)+((H+L)/2-REF((O+H+L)/3,3))/4,NODRAW;{明买}
密码3:=MA(REF(密码1,1),1)*1,COLORLIMAGENTA,NODRAW;{今卖}
密码4:=REF(密码2,1),COLORLIMAGENTA,NODRAW;{今买}
密码5:=MA(REF(DD2,1),1)*1,COLORLIMAGENTA,NODRAW;{今卖}
密码6:=REF(DD1,1),COLORLIMAGENTA,NODRAW;{今买}
{黄金买点:=EMA((O+H+L)/3,4)COLORWHITE,NODRAW;
黄金卖点:=EMA(C+(H-L)*0.618,3)COLORYELLOW,NODRAW;
预测明日卖点:黄金卖点+(黄金卖点-黄金买点)*0.618,NODRAW,COLORWHITE;
预测明日买点:EMA((O+H+L)/3,4)+((H+L)/2-REF((O+H+L)/3,3))/4,NODRAW;
今卖:MA(REF(预测明日卖点,1),1)*1,COLORLIMAGENTA,NODRAW;
今买:REF(预测明日买点,1),COLORLIMAGENTA,NODRAW;}
换:IF(CAPITAL>0,V/CAPITAL*100,V),NODRAW;
收:=FINANCE(33),NODRAW;
流:FINANCE(7)/100000000,NODRAW;
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
RCC:=最高*0.9-(最高-最低)*0.5;
RHL:=RCC;
HLMAX:=最高;
HLMIN:=最低;
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=HLMAX-HLMIN;
HLMN3:=(100-0)/2*1.3;
HLMN4:=(100-0)/1*1.3;
P:=最高/120;
{顶底摸块}
神:=2*SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1)-(3*HHV(SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1),2)-2*SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1));
奇:=(2*神+EMA((2*(C+L)/2+(H+C)/2+L+O)/5,2)+2*((EMA((C*2+H+L+O)/5,5)+MA((C*2+H+L+O)/5,13)+MA((C*2+H+L+O)/5,21))/3)+((EMA
((C*2+H+L+O)/5,13)+MA((C*2+H+L+O)/5,21)+MA((C*2+H+L+O)/5,34))/3)+((EMA((C*2+H+L+O)/5,21)+MA((C*2+H+L+O)/5,34)+MA((C*2+H+L+O)/5,55))/3))/7;
分清:=(FORCAST(HHV((C+L)/2,1),21)+(EMA(((C+L)/2+L+(H+C)/2)/3,55)-(C-EMA(((C+L)/2+L+(H+C)/2)/3,55))))/2;
放心买入:=(((C+L)/2+(H+C)/2+L)/3+(3*(C+H+L+(O+C+L)/3)/4-2*(C+L)/2))/2;
强:=(EMA((分清+3*((EMA(放心买入,5)*5+分清)/6+((EMA(奇,5)+EMA(奇,8)+EMA(奇,13))/3))/2)/4,3)/3),POINTDOT,COLOR00FFFF;
验证:=((((C+L)/2-LLV(L,24))/(HHV((H+C)/2,24)-LLV(L,24))*1.1*(C+L)/2));
续持验证:=EMA((2*(5*((EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5))
-EMA((EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5)),21)))
+(((C*2+H)/3+(C*2+H)/3)/2)+EMA(验证,2))/4,2),COLOR555555;
AR:=(2*(C+L)/2+REF((C+L)/2,1))/3;
BR:=(7*(C+L)/2+6*REF((C+L)/2,1)+5*REF((C+L)/2,2)
+4*REF((C+L)/2,3)+3*REF((C+L)/2,4)
+2*REF((C+L)/2,5)+REF((C+L)/2,6))/28;
VARA2:=LLV(MA(LOW,3),3);
VARA3:=HHV(MA(HIGH,3),3);
比:=TT;
昨V:=REF(V,1);
T:=IF(ISLASTBAR,IF(FROMOPEN>60,IF(FROMOPEN-INTPART(FROMOPEN/60)*60=0,1,
60/(FROMOPEN-INTPART(FROMOPEN/60)*60)),60/FROMOPEN),1);
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);
DRAWBAND(最高,RGB(Q1,Q2,Q3),0,DRAWNULL);
买卖差:=买盘-卖盘;
STICKLINE(C>=O,0,买盘+卖盘,2.8,1),COLORRED;
STICKLINE(C<O,0,买盘+卖盘,2.8,1),COLORFFFF00;
STICKLINE(买卖差>=0,0,买盘,2.5,0),COLORRED;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0,买盘,3.0,0),COLORRED;
STICKLINE(买卖差>=0,0,卖盘,1.1,0),COLOR998800;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0,卖盘,1.5,0),COLORDDCC00;
STICKLINE(买卖差<0,0,买盘,2.5,0),COLORRED;
STICKLINE(买卖差<0 AND C>=MA(C,30),0,买盘,3.0,0),COLORRED;
STICKLINE(买卖差<0,0,卖盘,1.1,0),COLOR998800;
STICKLINE(买卖差<0 AND C>=MA(C,30),0,卖盘,1.5,0),COLORDDCC00;
A1:=REF(CLOSE,1);
B1:=(买盘+卖盘)<MA(V,60)/3 ;
{B1:=V<MA(V,60)/3 ;}
B2:=MA(V,5)/2>V AND V>B1;
STICKLINE(B1,0,卖盘,2,0),COLORYELLOW;
((80-HLMN3)*HLMN2/HLMN4+HLMN1),COLORCCCCCC,LINETHICK1,DOTLINE;
((50-HLMN3)*HLMN2/HLMN4+HLMN1),COLORCCCCCC,LINETHICK1,DOTLINE;
((20-HLMN3)*HLMN2/HLMN4+HLMN1),COLORCCCCCC,LINETHICK1,DOTLINE;
KA:=(EMA((CLOSE-VARA2)/(VARA3-VARA2)*100,4)-50)*0.5+50;
DB:=EMA(0.667*REF(KA,1)+0.333*KA,2);
JJ:=3*KA-2*DB;
((KA-HLMN3)*HLMN2/HLMN4+HLMN1),COLORFFF111,LINETHICK1;
((DB-HLMN3)*HLMN2/HLMN4+HLMN1),COLOR00FF00,LINETHICK1;
((JJ-HLMN3)*HLMN2/HLMN4+HLMN1),COLORFF00FF,LINETHICK1;
IF(续持验证<强,-5*P,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK1;
IF(续持验证>=强,-5*P,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK1;
IF(续持验证>= REF(续持验证,1),-10*P,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK1;
IF(续持验证< REF(续持验证,1),-10*P,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK1;
STICKLINE(1,HLMAX,HLMAX*0.96,3,0),COLORGREEN;
红灯买:STICKLINE(密码1>密码3,HLMAX,HLMAX*0.96,3,0),COLORRED;
STICKLINE(1,HLMAX*0.98,HLMAX*0.98,3,0),COLORWHITE;
STICKLINE(1,HLMAX*0.93,HLMAX*0.89,3,0),COLORRED;
绿灯卖:STICKLINE(密码2<=密码4,HLMAX*0.93,HLMAX*0.89,3,0),COLORGREEN;
STICKLINE(1,HLMAX*0.91,HLMAX*0.91,3,0),COLORWHITE;
操作段1:STICKLINE(密码1>(密码3) AND C>密码2 OR 密码2>密码4,HLMAX*0.82,HLMAX*0.86,3,0),COLORRED;
操作段2:STICKLINE(C>密码2 AND 密码1>密码3,HLMAX*0.82,HLMAX*0.86,3,0),COLORMAGENTA;
操作段3:STICKLINE(密码1<密码3 AND 密码2>密码4,HLMAX*0.82,HLMAX*0.86,3,0),COLORYELLOW;
STICKLINE(密码1>(密码3) AND C>密码2 OR 密码2>密码4 OR C>密码2 AND 密码1>密码3,HLMAX*0.84,HLMAX*0.84,3,0),COLORWHITE;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    密码决策(买卖密码)副图指标 源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言行均与本站无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:938.47660 毫秒
网站备案信息:琼ICP备11002154号