公式指标网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
春节礼物 主力进出增强版{副图 源码 贴图}
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2012-01-25 04:10:25
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:主力进出  
  • (0)0%
    (0)0%

软件简介

春节礼物,过年闲暇,合并指标玩,将神秘指标之二{PP超大主力吃}(副图 源码 贴图)
神秘指标之二{PP超大主力吃}(副图 源码 贴图)
神秘指标之二{PP超大主力吃}(副图 源码 贴图)


并入已经三合一的主力进出副图(源码  贴图)
主力进出副图(源码 贴图)
主力进出副图(源码 贴图)

使之成为四合一的优秀指标,具体用法参照主力进出帖,更加节约了副图空间。
祝论坛股友龙年发大财,在此给大家拜年了!

{主力进出增强版}{副图}
{PP超级资金流}
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//小股民筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*200;{//小股民套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*200;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//小股民警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
小股民套牢线1:=INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;
主力控盘线1:=INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;
DRAWBAND(主力控盘线1,RGB(0,255,255),小股民套牢线1,RGB(50,50,50));
{柱状线}
STICKLINE(((主力控盘线1>REF(主力控盘线1,1)) AND (主力控盘线1>100)),主力控盘线1,小股民套牢线1,2,0),COLOR8000FF;
散:INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;
主力:INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;
{主力监控}
B1:=(HHV(H,35)-C)/(HHV(H,35)-LLV(LOW,35))*100-35;
B2:=SMA(B1,35,1)+100;
B3:=(C-LLV(L,35))/(HHV(H,35)-LLV(L,35))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>1,B6-1,0))*2.5,COLORRED,LINETHICK2;
控盘度:100,COLORWHITE;
{柱状线}
控盘上:IF(控盘程度>REF(控盘程度,1), 控盘程度,DRAWNULL),
STICK,COLORYELLOW,LINETHICK1;
控盘下:IF(控盘程度<REF(控盘程度,1), 控盘程度,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
进:IF(控盘程度>REF(控盘程度,1),5,DRAWNULL),CIRCLEDOT,COLORYELLOW;
出:IF(控盘程度<REF(控盘程度,1),5,DRAWNULL),CIRCLEDOT,COLORFF9900;
{PP超大主力吃}
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*20;
超大主力吃:IF(V4>=0,V4,0)+100,COLOR7F00FF,LINETHICK3;
超大主力吐:IF(V4<=0,V4,0)+100,COLOR66FF00,LINETHICK2;
{SAR}
持币:IF(SAR(10,2,20)>=H,100,DRAWNULL),CIRCLEDOT,COLORBLUE;
持股:IF(SAR(10,2,20)<=L,100,DRAWNULL),CIRCLEDOT,COLORRED;

————————————————————————————————————————————
上几张图,回忆历史,才能更好的掌握未来。

主力进出

主力进出

主力进出

下载地址(点击上图是广告,点击下图进入下载地址网页)

    春节礼物 主力进出增强版{副图  源码  贴图}下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言行均与本站无关,请广大投资者小心谨慎。
Copyright © 2003-2008 uu361.Cn. All Rights Reserved .
页面执行时间:1,422.85200 毫秒
网站备案信息:琼ICP备11002154号